Page 1 of 2 1 2 LastLast
Results 1 to 12 of 15

Thread: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

  1. #1

    Lightbulb DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

    For the last year and half probably many of you have encountered problem with installation of DNV Phast Risk package (from version V6.54 to the latest one V7.11) on Win7 and Win8 x64 systems. This problem indeed pissed me off and during last several days i start investigating what actually causing the problem. After few days i found out that this is mainly due to some windows updates which interfere with Intergraph Geomedia Objects install files as well with SQL Server installation on Phast V6.6 and Pahst V6.7 versions. So to solve this problem it is required to make some editing in registry:

    For those who have a problem with installation of above mentioned versions of DNV Phast Risk software open registry editior (regedit.exe), go to HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/MSIserver, double click on WOW64 and edit value changing it from 1 to 0. Close registry editor, restart your machine to enable change to take effect and try your installation.

    For me it worked just fine.

    I also had a problem with installation of above mentioned versions of Phast Risk Software on Win7 x86 system and i found a solution for this as well. I will post it with separate thread.

    Cheers,


    See More: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

  2. # ADS
    Spons Circuit
    Join Date
    Always
    Posts
    Many
     
  3. Re: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

    Cheers,

    I'm getting a "LIC:1 Request licence failure" when running models, everthing starts ok and the program run, but cant run models! it 7.11. Did you have this problem?

  4.    Sponsored Links



    -

  5. #3

    Re: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

    Hi
    I succed to install phat 7.11 but when lunch it I got error System.InvalidOperationException.(WIN 7-64)
    Furthermore I checked and I dont have WOW64 in msiserver

  6. #4

    Re: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

    Hi
    I succed to install phat 7.11 but when lunch it I got error System.InvalidOperationException.(WIN 7-64)
    Furthermore I checked and I dont have WOW64 in msiserver

  7. #5

    Re: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

    Quote Originally Posted by liamo88 View Post
    Cheers,

    I'm getting a "LIC:1 Request licence failure" when running models, everthing starts ok and the program run, but cant run models! it 7.11. Did you have this problem?
    Have you downloaded the installation file and tool for generating a lic file from lavteam?
    have you managed to successfully generate lic file that corresponds your host id?
    Have you placed lic file in to C:\Program Files\DNV\FLEXlm\Licences ?
    What operating system you have?

    Let me know

  8.    Spons.


  9. #6

    Re: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

    Quote Originally Posted by Safeti View Post
    Hi
    I succed to install phat 7.11 but when lunch it I got error System.InvalidOperationException.(WIN 7-64)
    Furthermore I checked and I dont have WOW64 in msiserver

    Did you manag to generate a lic file that corresponds to your host id?
    Have you placed generated lic file in to C:\Program Files\DNV\FLEXlm\Licences?

  10. Re: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

    Quote Originally Posted by Fredo405 View Post
    For the last year and half probably many of you have encountered problem with installation of DNV Phast Risk package (from version V6.54 to the latest one V7.11) on Win7 and Win8 x64 systems. This problem indeed pissed me off and during last several days i start investigating what actually causing the problem. After few days i found out that this is mainly due to some windows updates which interfere with Intergraph Geomedia Objects install files as well with SQL Server installation on Phast V6.6 and Pahst V6.7 versions. So to solve this problem it is required to make some editing in registry:

    For those who have a problem with installation of above mentioned versions of DNV Phast Risk software open registry editior (regedit.exe), go to HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/MSIserver, double click on WOW64 and edit value changing it from 1 to 0. Close registry editor, restart your machine to enable change to take effect and try your installation.

    For me it worked just fine.

    I also had a problem with installation of above mentioned versions of Phast Risk Software on Win7 x86 system and i found a solution for this as well. I will post it with separate thread.

    Cheers,
    Hi,
    I used Phast 6.54 until 1.1.2015 when the lic expired. Have you a working lic.. or how to extend that lic.. for aditional period. I tried to change the date only but it not works the same. I'll be greatfull for any sugestion.
    Regards.

    My threads; swan123 :


    • Re: DNV Phast Risk (Safeti) V6.54, V6.6, V6.7, V7.0, V7.1, V7.11 installation error

      Quote Originally Posted by Fredo405 View Post
      Have you downloaded the installation file and tool for generating a lic file from lavteam?
      have you managed to successfully generate lic file that corresponds your host id?
      Have you placed lic file in to C:\Program Files\DNV\FLEXlm\Licences ?
      What operating system you have?

      Let me know
      i have this problem too, my operating system is win7 32bit

      My threads; marzoogh :


      • Re: DNV Phast Risk (Safeti) V6.54* V6.6* V6.7* V7.0* V7.1* V7.11 installation error

        when i try installing PHAST 7.01 on windows 7 said Intergraph Geomedia Objects failed .plzzzzzzzzzzzzz help me

        My threads; NasroHSE :



        • Re: DNV Phast Risk (Safeti) V6.54* V6.6* V6.7* V7.0* V7.1* V7.11 installation error

          Hi Gentleman* I am new member* please anyone can send me training videos for PHAST.

          My threads; hse103 :


          •    Spons.


          • #12

            Re: DNV Phast Risk (Safeti) V6.54* V6.6* V6.7* V7.0* V7.1* V7.11 installation error

            Quote Originally Posted by hse103 View Post
            Hi Gentleman* I am new member* please anyone can send me training videos for PHAST.
            Hi There.
            DNV shared lots of useful video tutorials on youtube for PHAST/SAFETI v6.7 and v7.1 versions. Just search on youtube.
            Cheers.
            Fredo405

          Similar Threads

          1. Article: PHAST Risk vs. SAFETI
            By atomsss in forum Home Articles
            Replies: 1
            Last Post: 09-26-2013, 03:08 PM
          2. safeti and phast (please help please!)
            By manasit in forum Safety And Environment
            Replies: 1
            Last Post: 07-31-2013, 12:26 AM
          3. Article: Re: PHAST Risk vs. SAFETI
            By aj2016 in forum Home Articles
            Replies: 0
            Last Post: 01-02-2013, 11:29 PM
          4. PHAST Risk vs. SAFETI
            By atomsss in forum Safety And Environment
            Replies: 3
            Last Post: 12-29-2012, 05:34 AM

          Tags for this Thread

          Bookmarks

          Posting Permissions

          • You may not post new threads
          • You may not post replies
          • You may not post attachments
          • You may not edit your posts
          •