ipt type="text/javascript"> (fun

Page 9 of 12 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 97 to 108 of 136

Thread: Need Vulcan software, 12D software

  1. Quote Originally Posted by mixtero View Post
    Hello gentlemen I bring here a complete manual of vulcan for those who want to know something more about this great progrm

    [link Point to another website Only the registered members can access]

    Complete....?? Are U sure ...?? Nones.....


    See More: Need Vulcan software, 12D software

  2. # ADS
    Spons Circuit
    Join Date
    Always
    Posts
    Many
     
  3. #98
    Hi smne can upload a cr@cked version which can be installed correctly

    thx

  4.    Sponsored Links



    -

  5. #99
    Could someone please upload Blacksea's license again. All the links seem to be dead.

    Thanks - Pocko.

    My threads; Pocko :


    • Datamine, isatis, minesight for Jk simblast or 2d brench ... allll with ********

      My threads; Sadat666 :


      • Isatis, which release it??

        Regards

        My threads; Galliani :


        •    Spons.


        • all them..... and tutorials....

          My threads; Sadat666 :


          • vulcan 8.0

            [link Point to another website Only the registered members can access]
            Uploaded with

            [link Point to another website Only the registered members can access]

            My threads; urien :


            • #104
              Can someone upload or send a license for Vulcan 8.03 (32bit version) please? I have the installer for the 32bit 8.03 version. If anyone else has a newer and/or 64bit version and license please let me know to, willing to trade.
              Last edited by pimpme; 06-02-2011 at 06:26 AM.

            • need V 8.0.3 too

            • Anyone worked out how to get vulcan 8.1.1 working yet? I have 7.5 working full with the licence75 file. Works well! I tried it with 8.1.1 and it doesnt recognize licence...something to do with BASE missing or something. Wondering if i could get a floating licence for 8.1.1 (i can) and change server name to my computer name like the setup of licence75. Problem is the 8.1.1 licence i can copy is not all modules..geology, engineering stats (about 4 modules i think).

              I have/can get all vulcan programs from v6 to latest v8.1.1. Would be wonderfull to get a full licence for v8.1.1. Maybe then we could post the 8.1.1 program somewhere, if i can work out how to etc...

              Of course these programs are used only for learning/teaching myself, not for official work.

              My threads; goldboy :


              • Here is some notes i wrote when installing Vulcan 7.5 with all modules working!

                FOR WINDOWS 7 32 BIT INSTALLATION!!

                THIS IS FOR VULCAN VERSION 7.5. FLOATING LICENCE INSTRUCTIONS BELOW SHOULD WORK FOR ALL LATER VULCAN VERSIONS.
                VULCAN VERSION 8 AND 8.1 DISKS ARE LOCATED IN THE RESPECTIVE FOLDERS. IT IS RECOMMENDED TO INSTALL THESE INSTEAD.( june 2011).


                All the necessary files for installation are included.

                There is files of dongle emulators etc... though these are not needed as this installs as a floating licence.

                I used the portuguese video (Video de Instalacion y Licencia Vulcan7.5.part2) For some reason i think all parts
                of the video are in this one file??? You can have this playing in the background and do the same procedures to install.

                FIRST THINGS FIRST:

                However, as the additional forum note file states: you need to make a TEMP folder in c:\.the video doesnt show this.

                1. Go into control panel\system\advanced system settings. In this box go to the advanced tab and click on environmental variables.
                2. Click on new variable. and put in HOME with value as c:\TEMP.
                3. Put in 2 other new variables named TEMP and TMP. all these have values set at c:\TEMP.
                4. So you should have 3 variables HOME, TEMP and TMP all value c:\TEMP.

                Ok...and exit control panel.

                5. in c:\ drive, make a new folder called TEMP.

                INSTALLING THE FLOATING LICENCE

                1. set up a new folder in c:\ called flexlm
                2. Copy the Kinross_Brasil_nodelock_090508 LIC file (from the VUlcan\VUlcan folder) and paste this into the c:\flexlm
                3. In the folder VUlcan\Vulcan\VUlcan_7.5_SP1\Vulcan\FlexLM, run the Flexsetup application.
                4. In Flexlm wizard, click on Browse...to choose the cut and pasted licence file which should be now in the c:\flexlm folder.
                5. Click c: and next and install the flexlm driver.
                6. This should allow the Vulcan licence administration folder to be placed on desktop. Also new files e.g Bin..lmtools etc... should be seen in your c:\flexlm folder.
                7. Included in the Video de Instalacion y Licencia folder should be a licence75 file. Right click on this and open with..Word
                8. CLick okay to open in word if it gives you a warning about formats. The document should have SERVER "portuguese language" ANY 20071 blah blah... Click your mouse after the last " and backspace to the first " including to delete this first ".
                9. Instead now type in the name of your computer in here. (this can be found in start\computer\system properties..scroll down and see it!). After this, close the word document and Save!!!
                10.Now copy this licence75 file and paste it also into your c:\flexlm folder.
                11.Right click on lmtools application in c:\flexlm and choose run as administrator. A pop of box with the earth should appear.
                12.click on the start\stop\reread tab. Try to stop server..it should say it cannot at the bottom of this pop up box.
                13.click on the configure services tab. In the box showing path to Imgrad.exe..click browse and select imgrad file from c:\flexlm
                14.In path to licence file box, click browse...choose the licence75 file in c:\flexlm
                15.CLick on browse on debug box..it should read from the bin folder in c:\flexlm..cancel
                16. Save service and click yes!
                17. Try to stop service again in Start\Stop\Reread tab... It shouldnt stop it again. try to start service...should say already running!!
                18.click on service\licence file tab. configure user service should be checked, If service 1 flexlm is in box..click on that. if not, just click on FLexlm licence manager again.Back in stop\start tab...try to stop the service 1 flexlm or the flexlm licence manager...should be unable to stop it still.
                19. Back in configure services tab again, repeat step 13.14. UNCHECK use services tick at bottom! click save services again..YES!
                20. Try to stop this server again..it may briefly pause..try starting it...it should start!!
                21. Close the lmtools admin dialog.
                22. Double click on the license administration icon on the desktop. click browse..c:\flexlm\licence75. the floating licence should appear in box now! double click and ok on this floating licence!

                INSTALLING VULCAN

                1. In vulcan\Vulcan\Vulcan_7.5_SP1\Vulcan folder. CLick on autorun icon (application).
                2. When in opens, click install vulcan and drivers and then install vulcan.
                3. agree to the terms and conditions and click next.. Choose to install the typical files and next..
                4. The default installation folder is fine..click next. The variables folder (the one we created c:\TEMP) should appear click next...
                5. start to install! this will take a few minutes....click close after it successfully installed.A winzip self extractor dialog will also close.
                6. exit the autorun installer window.
                7. open up vulcan 7.5 on desktop icon...choose browse and select a pre made folder for your project.
                8. choose a new project...after putting in some coordinates and setting up default resolution, the envisage should start...it will say connection established in text window at bottom of vulcan if it worked!
                9. All add ons should be present also now in top menus...e.g underground..geology..survey..etc...
                10. ENjoy!!!!

                IF THIS DIDNT WORK, WATCH THE VIDEO AND FOLLOW THIS STEP BY STEP...YOU CAN RUN THIS VIDEO,PAUSING IT AS YOU FOLLOW THE STEPS...IT WORKED FOR ME!!

                ALSO.... on windows 7 machine..i right clicked on vulcan desktop icon and set compatibility to xp service pack 3. also i disabled desktop composition, this is what causes the streaky lines from background when in envisage

                RESTARTING COMPUTER

                Restarting your computer will probably cause an error message appear when you try and reopen VUlcan. The server and licence doesnt seem to be reading.

                I did the procedure steps as listed below in video. But have found that all you have to do is...

                1. Go to Imtools and run as administrator (c:\flexlm)
                2. In start\stop\reread tab...just press stop. (unable to stop service will come up).
                3. then just press start again..and it will say server running!
                4. Vulcan seems to reread the licence again when you click on the icon!

                Watch the video titled Error al iniciar seccion. it shows you how to restore the floating licence.

                1. right-click on Imtools and run as administrator. This remember is located in the c:\flexlm folder.
                2. In the start\stop\reread tab in the lmtools popup, try and stop in server.It wont be able to, however starting it will be able to.
                3. opening up vulcan now will read the licence again.
                4. Back in the Imtools administrator, go to the config services tab. check the use services box at the bottom and the start server on startup option.
                5. click back on the start\stop\reread tab. save the configure settings when asked...yes!
                6. Back in the start\stop\reread tab, try to stop the server again. and try to start it...it wont!
                7. Go back to the config tab. Uncheck the use services tab. cancel to save these new settings.
                8. try to stop and then start the server again in the stop\start\reread tab.it still wont be able to stop and server is still running apparently.
                9. Back in the config services tab again, uncheck the services box again, and click on the start\stop\reread tab. This time SAVE these settings.
                10. stop and then start the server. It should work again this time!!

                translation of the word document in video reads:

                For some 64-bit so happens, the session started. To fix this we must do the following.
                Well that happens in win xp win 7 bit and 64 bit, in 32-bit runs perfect...
                Thats what i do always start section
                But they do not always do this...
                to me i get that. but i have a configuration problem.
                I hope you enjoy the vulcan 7.5..8 will be until the Vulcan!!!

                this seems like windows 32 bit that is not win 7 probably runs the best without this configure problem.
                It also seems like this configuration will have to be set everytime you restart computer to use vulcan!! err! anyhows..enjoy and find out!!

                My threads; goldboy :


                •    Spons.


                • Vulc@n 8.1.1 SP1 (2011 Release) complete module packs opened.

                  No base feature my ass... Vulc@n people are kinda dumb. it can be defeated their protection is stupid.

                  [link Point to another website Only the registered members can access]
                  Uploaded with

                  [link Point to another website Only the registered members can access]

                  My threads; urien :


                  •   

                  Similar Threads

                  1. Replies: 0
                    Last Post: 01-30-2014, 04:58 PM
                  2. Electrical Design Software - Volts by Dolphin Software
                    By surgeArrester in forum Electrical & Power Engineering
                    Replies: 6
                    Last Post: 12-17-2013, 03:33 AM
                  3. Vulcan Software
                    By Arsalananwar in forum Engineering Software Tutorial
                    Replies: 3
                    Last Post: 06-02-2013, 11:34 AM
                  4. CES EduPack Software - material selection software
                    By abazardalo in forum Materials Science &Corrosion
                    Replies: 0
                    Last Post: 04-07-2009, 01:34 PM
                  5. Needed Survey Software, or Drill Blast Software
                    By Pisces in forum Engineering Software Tutorial
                    Replies: 0
                    Last Post: 02-15-2009, 03:56 AM

                  Tags for this Thread

                  Bookmarks

                  Posting Permissions

                  • You may not post new threads
                  • You may not post replies
                  • You may not post attachments
                  • You may not edit your posts
                  •